Usb Access Denied

Posted 4 years, 147 days ago in Windows 7 by Anil Kumar

OS: Windows 7 Prof 32bit

whenever I click on USB mass storage devices I get access denied, I tried uninstalling drivers from device manager & then restarted pc, but still no use, though it lists the capacity in disk management, im not able to open but always get access denied, I have full rights on pc, even tried from other account, but no use, any idea what may be wrong, try updating all available drivers but still same issue.

Tried taking ownership of drive for administrators but still i get access denied,
no recent changes was made..no restore point available..

Join or Log in to Reply

Page 1 of 12 Replies
RichieUK 36762 posts Moderators
Posted 4 years, 146 days ago


usb access denied windows 7


___________________________________________________________


http://www.getfirefox.net




Anil Kumar 393 posts Forum Members
Posted 4 years, 146 days ago

Problem found

System was dis-joined from domain to check, then I was able to access USB, again rejoined then I was not able to access.As I know in our DC we have usb disable policy but I have access to usb,

then came across this thread, then I got solution.

http://www.askvg.com/how-to-disable-restrict-use-of-usb-storage-devices-in-windows/

Now im able to access.